Skip to main content

Ending Support for TLS 1.0

Last updated: Fri, 27 Jul 2018 22:06:29 GMT
iOFFICE Knowledge Center

Ending Support for TLS 1.0

The iOFFICE application will no longer support fallback connections to Transport Layer Security (TLS) 1.0 protocol. This control has already been implemented for EU/UK clients and will go into effect for North American clients this coming weekend.

IMPORTANT! - TLS 1.0 is not used by modern web browsers. If you are using a fairly recent version of a supported browser this change will have no impact on your ability to access the site

TLS is a cryptographic protocol used to establish a secure communications channel between two systems. It is used to authenticate one or both systems, and protect the confidentiality and integrity of information that passes between systems. TLS 1.0 is no longer considered secure, therefore connections to iOFFICE now require TLS 1.2 or 1.1 (TLS 1.2 is strongly encouraged). The TLS protocol used to access iOFFICE is based on your web browser and version.

We highly recommend you access the iOFFICE application using the most up-to-date version of a supported browser. If you have any questions, please call 713-526-1029, or send an email to support@iofficecorp.com.

  • Was this article helpful?