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Insights Troubleshooting

Eptura Knowledge Center

Insights Troubleshooting

The following troubleshooting items will help you diagnose and solve problems.

Symptom Check

Error 401 displays

You are not authorized to view this page.

Cause

When you try to access the Insights Editor and your browser is set to block cookies.

Resolution

We recommend that you need to add an exception to your browser settings to allow cookies from the server for your region:

Note: SiQ customers will access Insights Editor via the above URL (even though it has Serraview in the URL). When you are in the Insights Editor your account will display the SiQ Explores.

Account does not exist

Cause

If you try to access the Insights Editor (Looker) via the default “Authenticate” button on Looker’s login page, you may encounter a Microsoft pop-up screen asking you to “Pick an account” because the “Selected user account does not exist in tenant ‘SpaceIQ’ and cannot access the application…” This is because Looker is configured for Single Sign On (SSO) access by SpaceIQ’s support teams.

Resolution

To log in, click the Alternate login page (email/password) link and then enter your credentials.

account3.png

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